aleksey010

Проблема с респом тяжёлой военной техники

Вопрос

Отреспанная тяжёлая военная техника (т 90, f35, тунгуска и т.п.) появляется на 5 секунд и пропадает , со всем остальным респом нормально, подскажите в чём проблема.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

6 ответов на этот вопрос

Забронировать это рекламное место


подскажи что настроить и как чтобы тяжёлая техника респалась нормально.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@DayZ_Epoch_Server\addons\dayz_server\init\AHconfig.sqf

/*  FORBIDDEN Vehicles    */ _FORBIDDEN_Vehicles =
[
	"A10","AH1Z","AH64D","AV8B2","UH1Y",
	"Mi24_P","Mi24_D","KA52","KA52Black","SU39","Su25_CDF","SU25_Ins",
	"A10_US_EP1","AH6J_EP1","M1A1","M1A1_TUSK_MG","T72","T72_INS","T72_RU",
	"T72_CDF","T72_Gue","BMP3","MLRS","2S6M_Tunguska","Mi171Sh_rockets_CZ_EP1",
	"Mi24_D_TK_EP1","Su25_TK_EP1","L39_TK_EP1","MQ9PredatorB_US_EP1","Chukar_EP1",
	"M1128_MGS_EP1","BRDM2_ATGM_TK_EP1","GRAD_TK_EP1","Ural_ZU23_TK_GUE_EP1","Ural_ZU23_TK_EP1",
	"HMMWV_Avenger_DES_EP1","HMMWV_TOW_DES_EP1","BAF_FV510_D","M6_EP1","BAF_FV510_W",
	"M2A2_EP1","M2A3_EP1","T55_TK_GUE_EP1","T55_TK_EP1","T34_TK_EP1","MLRS_DES_EP1","ZSU_TK_EP1",
	"BMP2_HQ_TK_EP1","BMP2_UN_EP1","BMP2_TK_EP1","T72_TK_EP1","M1A2_US_TUSK_MG_EP1","M1A1_US_DES_EP1","AW159_Lynx_BAF",
	"Offroad_SPG9_Gue","AH64D_EP1"

а там по вкусу)))

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

подскажи что настроить и как чтобы тяжёлая техника респалась нормально.

_UVC = false; это отключение проверки техники, у тебя стоит "true", потому и удаляет

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

подскажи что настроить и как чтобы тяжёлая техника респалась нормально.

_UVC = false; это отключение проверки техники, у тебя стоит "true", потому и удаляет

 тоже годный совет, но не верный ИМХО... отключить фильтр вообще? ну не вариант же...

Изменено пользователем droplet (история изменений)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!


Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.


Войти сейчас

  • Похожие публикации

    • Автор: JustBullet
      Всем привет! :) Как я рад всех видеть снова, дошли руки до ковыряния станделона (если уже его можно так назвать).
       
      Что пытаюсь сделать:
      1. Создать Рюкзак.
      2. Создать Радио.
          - Положить Батарейку в Радио.
      3. Положить Радио(с Батареей) в Персональный слот Рюкзака.
      4. Дополнительно поместить Радио в слот быстрого доступа (на панель).
       
      EntityAI itemEnt_Bag = player.GetInventory().CreateInInventory("FurCourierBag"); // Создаем РЮКЗАК. EntityAI itemEnt_Radio = player.GetInventory().CreateInInventory("PersonalRadio"); // Создаем РАДИО. itemEnt_Radio.GetInventory().CreateAttachment("Battery9V"); // Помещаем в Радио Батарейку. itemEnt_Bag.GetInventory().CreateAttachment(itemEnt_Radio); // Помещаем в РЮКЗАК РАДИО. player.SetQuickBarEntityShortcut(itemEnt_Radio, 0, true); // Помещаем РАДИО на первый слот. тут возникает проблема, в четвертой строке, поскольку я помещаю Элемент Радио+Батарея в Рюкзак, а команда ожидает Строковый параметр (String). Проблема больше в незнании мной синтаксиса. Возможно и в логике построения. Вообщем прошу помощи разобраться с этой строчкой :)))
       
      п.с. так разумеется срабатывает но без батарейки:
      itemEnt_Bag.GetInventory().CreateAttachment("PersonalRadio"); // Помещаем в РЮКЗАК РАДИО. Каким параметром/командой я могу загнать Радио с батареей в персональный слот Рюкзака?
    • Автор: Loker
      При покупке/продаже техники валюту за технику снимает/начисляет, но сама техника не появляется. 
      В логе возникает следующая ошибка: 
      15:04:28 "Server_PublishVehicle2 error: CLIENT AUTH KEY INCORRECT OR UNRECOGNIZED. PV ARRAY: [[323,[4037.27,11673.5,0.00289917]],"Ural_TK_CIV_EP1",false,"ItemKeyRed1798",B 1-1-B:1 (Player) REMOTE,""]" Как я понял новая проверка в версии мода 1.0.6.2 не может считать какой-то ключ пользователя. Может кто сталкивался с такой ошибкой. Буду рад любому совету. Заранее спасибо.
    • Автор: Akie
      Проблема вот в чем, просто выкидывает из техники через короткое время после залезания в нее и не важно на ходу или нет, на каком месте в ней ты сидишь, просто пофигу, выкидывает и всё, в логах и на сервере, и на клиенте чисто подскажите куда копать пожалуйста
    • Автор: Gromillla
      Доброго времени суток дамы и господа, и сразу к вопросу, в миссиях 2.2.5 версии, если боты "бандиты", то они скин игрока видят и реагируют на него, а если миссии с ботами "героями", то они скин игрока не видят. Скин  "RUS_Soldier_Marksman". Как соответственно решить эту проблему? Ошибок в РПТ нет.
    • Автор: petpoleoo
      Ребят ваша помощь нужна,суть проблема такая,мент кидает гражданского в тюрьму а вместо той тюрьмы где он должен быть игрок в поле скачет в редакторе была в этом месте только одна метка sky drive но ее перенести пробывали 0 эмоций,кто сталкивался может какую мысль подкините идею как решить;)
       

      Пожалуйста, Войдите или Зарегистрируйтесь, чтобы увидеть это: Вложение.