Loker

Нет техники

Вопрос

Скачал сборку dayz 1.8.3 с оф. форума но почему то нет техники, ту технику которую спавню через инфистар с занесение в бд тоже не появляется.


как заспавнить технику?


Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

5 ответов на этот вопрос

Народ говорил что на 1.8.3 инфистар очень сильно баганный или тупо не подходит.
Версия какая? Хотя у меня 339А и там только 1.8.2. Про другие без понятия пока что.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Забронировать это рекламное место


Технику через бд заспавнил, а спавн через инфистар не работает, как и сам инфистар стоит 339A

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Через БД не знаю как. Ну точнее знаю, но не парился никогда этим.
Я повторюсь инфистар на 1.8.3 работает криво даже на последней версии (уточнил).

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

339А стоит, работает, но не спавнит через админку, саму технику нужно через процедуру БД pMain

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Технику через бд заспавнил, а спавн через инфистар не работает, как и сам инфистар стоит 339A

Подскажите как это сделать? Нашел в БД функцию rndspawn, но она не работает.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!


Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.


Войти сейчас

  • Похожие публикации

    • Автор: sovcomrad
      Доброго времени суток товарищи, поднял сервак дайз СА, но ни в ЛВС ни по нейму ни по ИП найти не могу в поиске в клиенте. Но по прямому ИП подлючаюсь без проблем. Все порты открыты (DMZ +upnp + проброс портов 0-28000). Сервер ТС работает к нему могут подключиться и так далее. В чем может быть проблема? Заранее спасибо.!
    • Автор: Loker
      При покупке/продаже техники валюту за технику снимает/начисляет, но сама техника не появляется. 
      В логе возникает следующая ошибка: 
      15:04:28 "Server_PublishVehicle2 error: CLIENT AUTH KEY INCORRECT OR UNRECOGNIZED. PV ARRAY: [[323,[4037.27,11673.5,0.00289917]],"Ural_TK_CIV_EP1",false,"ItemKeyRed1798",B 1-1-B:1 (Player) REMOTE,""]" Как я понял новая проверка в версии мода 1.0.6.2 не может считать какой-то ключ пользователя. Может кто сталкивался с такой ошибкой. Буду рад любому совету. Заранее спасибо.
    • Автор: Akie
      Проблема вот в чем, просто выкидывает из техники через короткое время после залезания в нее и не важно на ходу или нет, на каком месте в ней ты сидишь, просто пофигу, выкидывает и всё, в логах и на сервере, и на клиенте чисто подскажите куда копать пожалуйста
    • Автор: Jdinovich
      Доброй ночи. Сегодня сменил на хостинге ip на другой,куратор,который ведет мой сервер скопировал данные со старого ip на новый. Все работает,но не происходят рестарты,не пишется в чат текст,который должен повторяться каждые 15 минут,нет приветствия.В одном из файлов я нашел данные стоки и заметил что схожие названия серверов.(старое названия сервера 1941,новое 2804)я попробовал сменить. но после изменения ничего не изменилось
       
      # Set the path to the BattlEye directory that is currently in use by the server.
      #BePath = /home/gameserver6/gameserver6/instance/Battleye
      BePath = /home/gameserver1941/serverfiles/instance/Battleye