drHeisenberg

Кидает на берег после рестарта

Вопрос

Создал недавно сервер обычного DayZ Mod. Игроки жалуются, что после рестарта кидает на берег с тем же лутом, что и был.
Может кто сталкивался с проблемой?

Изменено пользователем drHeisenberg (история изменений)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

0 ответов на этот вопрос

Нет ответов на вопрос

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!


Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.


Войти сейчас

  • Похожие публикации

    • Автор: 123new
      Продолжим тему по обсуждению 'кривоты' выходящих обновлений как игры, так и серверной ее части, теперь уже непосредственно о релизной версии игры.
    • Автор: NoNameUltima
      После обновлений, публикуйте в данной теме, проблемы.
       
      P.S. Надо бы данную тему закрепить, ибо чую часто будет нужна.
       
      В текущей обнове не работает FileMode.WRITE, что собсно ломает множество скриптов, которым требуется запись\перезапись в файлы.
      т.е. запись не работает, т.к. при открытии файла, функция OpenFile, с режимов WRITE(открыть на перезапись) всегда возвращает 0.
    • Автор: pekar0201
      Приветствую всех!
      Каким образом можно реализовать тайм-аут после выбора вип-набора в ESS V2 ???
      Т.е., после выбора определённого набора игрок не сможет выбрать его повторно определённое количество времени.

      За адекватные ответы ставлю плюсы.
    • Автор: saikodelic
      Всем привет ребята! Подскажите какие файлы отвечают в папке storage_1337 БД. За лут который спавнится после рестарта сервера. В моем случае проблема такая, лут после рестарта не обновляется. И даже те вещи которые я скинул к примеру с персонажа они так же лежат на земле. 

      И вопросик номер два. Какой файл отвечает за сохранность лута в палатках, самих палаток и бочек. 
      ЗАРАНЕЕ СПАСИБО ЗА ОТВЕТ И ПОМОЩЬ! 
    • Автор: TsarStalker
      Сервер запускается, все отлично, но после того как игрок хочет выйти, ждет 10 секунд, и нажимает на "Выход", его выкидывает не в лобби, а показывает серый экран, который лечится только Alt+F4.

      Прикладываю RPT лог.

      Пожалуйста, Войдите или Зарегистрируйтесь, чтобы увидеть это: Вложение.