Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
  • 0
Sign in to follow this  
MultiGamer

Commander

Всем доброго времени суток!
Возникла проблема с добавлением сервера в dayz commander, не в какую не хочет показывать...
Пытался делать по гайду, все сделал, даже несколько раз.
После чего нарыл на Eng форуме что надо прописать в конфиге версию патча игры, и добавить к названию версию сервера\игры.

Все сделал, ничего не выходит...

И по какой то не известной мне причине, в (тип задания у меня написанно Arma OA)

Скрин

Хотя в лобби все норм отображается.

image.png

 

Нарушение правил форума

3.11 Добавление картинок на фотохостинг, а не на форум при создании темы - 30 баллов (30 дней)

Edited by DrTauren (see edit history)

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Всем доброго времени суток!

Возникла проблема с добавлением сервера в dayz commander, не в какую не хочет показывать...

Пытался делать по гайду, все сделал, даже несколько раз.

После чего нарыл на Eng форуме что надо прописать в конфиге версию патча игры, и добавить к названию версию сервера\игры.

Все сделал, ничего не выходит...

И по какой то не известной мне причине, в (тип задания у меня написанно Arma OA)

Скрин

Хотя в лобби все норм отображается.

image.png

пример   

 

 

 

config.cfg
 

 

 

 

 

hostName = "dayz epoch napf(1.0.5.1\125548)";
password = "";
passwordAdmin = "твой пароль от BE";
maxPlayers = 50;
steamport =2302;
steamqueryport =2303;
logFile = "server_log.txt";
voteThreshold = 2;
voteMissionPlayers = 3;
reportingIP = "arma2oapc.master.gamespy.com";
timeStampFormat = "short";
motd[] = {""};
motdInterval = 300;
vonCodecQuality = 8;
disableVoN = 0;
kickduplicate = 1;
verifySignatures = 1;
persistent = 1;
BattlEye = 2;
doubleIdDetected = "1";
onUserConnected = "1";
onUserDisconnected = "";
onUnsignedData = "kick (_this select 0)";
onHackedData =     "kick (_this select 0)";
onDifferentData = "1";
regularCheck = "";
requiredBuild = 125548;
requiredSecureId = 2;


class Missions
{
    class Mission1
    {
        template = "DayZ_Epoch_24.Napf";
        difficulty="veteran";
    };


};
 

 

 

 

в батнике запуска указываем порт 2302 как steamport

если проблема не в этом, посмотри браундмауер windows, открыты ли там порты входа и выхода

Edited by TOJICTbIN (see edit history)

Share this post


Link to post
Share on other sites



  • 0

@@TOJICTbIN,оформи код нормально 



Всем доброго времени суток!
Возникла проблема с добавлением сервера в dayz commander, не в какую не хочет показывать...
Пытался делать по гайду, все сделал, даже несколько раз.
После чего нарыл на Eng форуме что надо прописать в конфиге версию патча игры, и добавить к названию версию сервера\игры.

Все сделал, ничего не выходит...

И по какой то не известной мне причине, в (тип задания у меня написанно Arma OA)

Скрин

Хотя в лобби все норм отображается.

image.png

 

Нарушение правил форума

3.11 Добавление картинок на фотохостинг, а не на форум при создании темы - 30 баллов (30 дней)

Все скрины на сайт заливай..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By ghost17zip
      Я заметил такую проблему: если игрок, неважно откуда, неважно с каким пингом или скоростью интернета, заходит через обычный поиск серверов (в arma), то соединение проходит успешно. Заходит, играет. Разумеется у него в папке arma 2 oa есть addons из папки arma 2, сам мод dayz epoch и параметр запуска [-nosplash -mod=@Dayz_Epoch и т.д.] Но как только ко мне пробует зайти человек через dayz commander - он сразу вылетает. До RPT дело даже не доходит. Вот что в консоли:
       
      [2015-07-10 | 23:13:09] Player #1 IIIEHOTIII (IP ADDRESS:2304) connected [2015-07-10 | 23:13:10] Player #1 IIIEHOTIII - GUID: ******* (unverified) [2015-07-10 | 23:13:11] Player #1 IIIEHOTIII - Legacy GUID: ******** [2015-07-10 | 23:13:11] Verified GUID (*********) of player #1 IIIEHOTIII [2015-07-10 | 23:13:11] Player #1 IIIEHOTIII disconnected Все необходимые порты у меня открыты. Сервер виден во всех трекерах. Но зайти ко мне могут только через список серверов в arma 2
      Версия Epoch, разумеется, 1.5.0.1, Версия армы и патч: 1.63.125548

      Конфиг такой:
       
      hostName = "##SERVER NAME##"; password = ""; passwordAdmin = "###"; maxPlayers = 50; steamport = 8766; steamqueryport = 27016; logFile = "server_log.txt"; voteThreshold = 2; voteMissionPlayers = 3; reportingIP = "arma2oapc.master.gamespy.com"; timeStampFormat = "short"; motd[] = {"###"}; motdInterval = 0; vonCodecQuality = 10; disableVoN = 0; kickduplicate = 1; verifySignatures = 2; persistent = 1; BattlEye = 1; doubleIdDetected = ""; onUserConnected = ""; onUserDisconnected = ""; onUnsignedData = "kick (_this select 0)"; onHackedData = "kick (_this select 0)"; onDifferentData = ""; regularCheck = ""; requiredBuild = 125548; requiredSecureId = 2; class Missions { class Mission1 { template = "DayZ_Epoch_11.Chernarus"; difficulty="regular"; }; };
      Также пробовал ставить requiredBuild = 112555
      Сервер также виден, в арме, в командере, на ARMA 2 Game statistics, но опять же, люди могут заходить только через список серверов arma 2

      Поделитесь инфой нужной
      //я на этом форуме впервые, поэтому что-то могу не знать по оформлению, извиняюсь
    • By Mtv777
      Установил на другую машину, сервер работает уже около 3-х часов, все делал по инструкции, но так в поиске не ищет. Что подскажите сделать?


      Нашел свой сервер в поиске игры Arma 2 OA. Но он с красным кругом, написано требуется версия 1.63.115523, хотя я вроде обновлял до 1.63.125548. Есть же методы обновления бета патча игры? Удалял файлы все и восстанавливал через steam
    • By NoNameUltima
      Видеогайд:





      1) Удаляем файлы: arma2oa.exe arma2oaserver.exe из папок ARMA2OA, и expansion\beta
       
      2) Идем в Steam и выбираем ARMA2OA
      Правый клик Свойства Локальные файлы Проверить целостность кеша 3) Идем в папку:
      C:\Users\ВАШЕ_ИМЯ\AppData\Local\DayZCommander Удаляем оттуда ВСЕ. 4) Идем в коммандер и ставим галочки, как на скрине:
         
       
      Пожалуйста, Войдите или Зарегистрируйтесь, чтобы увидеть это: Вложение.

        
      5) Жмем кнопку Launch DayZ Now. Запустится дейз, и обновится.
      6) Закрываем клиент
      7) Перезапускаем коммандер
      8) Проверяем, что версия бета-патча такая как на скрине:
       
      Пожалуйста, Войдите или Зарегистрируйтесь, чтобы увидеть это: Вложение.

      9) Идем в файл config.cfg вашей миссии
      10) После строки:
      maxPlayers = 50; Добавляем строки:
      steamport =2300; steamqueryport =2301; (Порты можете указать свои)

      11) Открываем на роутере\брандмауэре данные порты.
      12) Запускаем сервер.
      13) Смотрим в RPT верх, должно быть:
      Version 1.63.125548  
      P.S. В командере обновление идет от 1 минуты до 30 минут.... Ждем.

      Текст: NoNameUltima
      Редактирование, оформление, видеогайд: DrTauren
    • By MarokoLiberti
      Возникла такая проблема, игроки жалуются, что находят сервер, но на нем всегда отображается 0 человек, когда на сервере играет человек 11
      Указывал
      steamport = 2300; steamqueryport = 2301;  
    • By bonce
      У меня такая проблема купил я ключ стимовский игры установил все норм хотел скачать dayz commander а он мне пишет  
      Как исправить??Спасибо
×
×
  • Create New...

Important Information

By using this site, you automaticly agree to our Guidelines and Privacy Policy.
We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.