Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
  • 0
fckface

Проблема с сохранением объектов (стройка, сейфы и.т.д)

Добрый день. Искал похожие темы на форуме - с данной проблемой не нашел ни одного топика, так что извините если дублирую.

 

ПРОБЛЕМА: Все объекты, которые может ставить игрок (лавочки,стены,сейфы) устанавливаются как положено, к объектам с кодами правильно присваивается CharID.

Только всем объектам присваивается ObjectUID с значениями от 16 до 20 цифр, а то и больше, из-за чего сейфы нельзя лутать после открытия и т.д. Я так понимаю что ObjectUID с такими значениями попадает в недопустимые для MySQL и он не может с ними работать

Я не знаю почему так происходит и откуда начинать копать.

Спасибо заранее.

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Gromillla
      Подскажите скрипт вывода на карту сейфов с паролем 0000, для всех игроков.
    • By lemyr
      Добрый вечер сервер Пиратский не могу подключиться к мониторингу=) в цайле config прописываю

      reportingIP = "127.0.0.1";
      SteamPort=2303;
      SteamQueryPort=2302;
       
      сервер появляется в мониторинге как онлайн но при заходе выкидывает с ошибкой Authention Timeout
      если пишешь
      reportingIP = "arma2oapc.master.gamespy.com";
      на сервак заходить можно но в мониторинг тебя нет=) как решить эту проблему
      reportingIP = "ip сервера"; тоже не прокатывает
    • By Sonne
      Доброе утро собственно. Возникла ошибка с пропажей содержимого в сейфах после рестартов. Встречался кто нить с таким на версии 1.0.6? И как лечили если таковое было, логи пусты.
    • By rifer
      Всем привет Люди кто подскажет как бороться, или я что-то не так сделал при установке мода... Проблемы такие:
      1. Игроки жалуются что не всегда можно строить, то есть игрок ставит столб и потом начинает строить, бывает строит, а бывает при нажатии на пробел чтобы построить объект, ничего не происходит.... пишет следующее "Мало патронов связь" или что-то в этом роде. Говорят перезаходишь на серв и строит нормально но через раз....
      2. Дебаг монитор от инфистара у игроков или мигает или тупо не появляется, а если нажимаешь end чтобы его включить, то он появляется и исчезает.
      3. При строительстве расходуется много энергии игрока и он хочет быстро жрать....
      АА и еще, я сегодня обновил сервер до версии 1.0.6.1 НО чет не понял по поводу ключей... у меня игрок зашел спойоно с модом 1.0.6 когда у меня уже стоял 1.0.6.1... это нормально? поидее не должен же пускать!
      Помогите)
    • By Pianist
      Играю на сервере с другом, с двумя модами Стак+ и Дифклт8++.
      Прокачиваем животных, атака 2000% а после рестарта становиться дефолтная атака живки.
      Сталкивался кто?
×
×
  • Create New...

Important Information

By using this site, you automaticly agree to our Guidelines and Privacy Policy.
We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.