Alex39

Не работает меню торговли

Вопрос

Привет всем, пишу редко но метко, вот и сейчас столкнулся с проблемой и что делать не могу понять, сервак чистый, все обновлено до последней версии,без модов, без скриптов, фильтров нет, инфистара нет, ни чего не редактировалось, но не работает меню торговли и меню открыть машину, может еще у кого была такая проблема, вот на видео видно, что у торговца нет меню

 

https://youtu.be/Sr138oPZtzQ

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

13 ответов на этот вопрос

Что, у всех все нормально? Посмотрел сервера так те кто перешел на обновление сервера, все закрыты и на тесте, видимо я не один такой, лоханулись эпочевцы, купленная техника не открывается, торгаши не работают

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Забронировать это рекламное место


Эпочевская торговля в арме3 убога и неудобна. Как временное решение можешь использовать вот это Ссылка. На мой взляд это более интересная реализация

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Сайт их не работает, но могу догадаться что ты предлагаешь торговую систему, не вариант, пробовал все, но при покупке техники нет меню сесть в машину, одним словом похерил Эпоч, перешел на Exile, говорят народ весь туда перешел

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

С сервером на арме 3 имел мало дел. Поэтому по структуре файлов, что за что отвечает не подскажу. Но видимо проблема в косячном аналоге fn_selfaction.sqf или как он в арме 3 называется. Что в клиентских логах?

Изменено пользователем JohnWayne (история изменений)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

С сервером на арме 3 имел мало дел. Поэтому по структуре файлов, что за что отвечает не подскажу. Но видимо проблема в косячном аналоге fn_selfaction.sqf или как он в арме 3 называется. Что в клиентских логах?

Нет, в Арме 3 все по другому, логи нормальные, это косяк разрабов, да и нет смысла дальше обсуждать, снес Эпоч и уже поднял на Exile, полет нормальный

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Епоч сам себя убил, в первую очередь с этой чокнутой редиской, и очень затянутой разработкой! Как по мне лучше бы и дальше развивали а2, было бы больше толку

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Привет всем, пишу редко но метко, вот и сейчас столкнулся с проблемой и что делать не могу понять, сервак чистый, все обновлено до последней версии,без модов, без скриптов, фильтров нет, инфистара нет, ни чего не редактировалось, но не работает меню торговли и меню открыть машину, может еще у кого была такая проблема, вот на видео видно, что у торговца нет меню

 

https://youtu.be/Sr138oPZtzQ

 

А нашел кто решение, а то у меня точно такая же проблема.

Если последняя обнова Эпоча стоит, как вариант попробуйте зажать пробел вместо инвертаря, про новую систему взаимодействия все есть на офиц сайте и форуме. Все отлично работает....ну почти все))

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Совершенно верно - нужно зажимать пробел при взаимодействии с торговцами, апгрейде базы, открывании сейфов. Теперь пробел не работает при нажимании на иконки открытия двери, посадки в технику - для этого теперь СРЕДНЯЯ КНОПКА МЫШИ или ПРОБЕЛ. Интересно, как автор видео вышел с фабрики по клонированию?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Народ, у меня та же беда. Ну ни как не работает.

после захода на сервак меню работает один раз, дальше нет. Помогает только перезаход.

У админа(меня) все агонь, но стоит только отключить инфи и все.

Знающие люди говорят что это в настройке функцинонала в инфи в файле infiSTAR_config

Я  тупо не гду нужно поставить true или false

 Прошу помощи у знающих братьев.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Народ, у меня та же беда. Ну ни как не работает.

после захода на сервак меню работает один раз, дальше нет. Помогает только перезаход.

У админа(меня) все агонь, но стоит только отключить инфи и все.

Знающие люди говорят что это в настройке функцинонала в инфи в файле infiSTAR_config

Я  тупо не гду нужно поставить true или false

 Прошу помощи у знающих братьев.

Если админ использует телепорт к торговцу, то меню не сразу доступно - нужно подождать 5-10 секунд. А так работает исправно и стабильно все. Правда у меня Infi нет.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Если админ использует телепорт к торговцу, то меню не сразу доступно - нужно подождать 5-10 секунд. А так работает исправно и стабильно все. Правда у меня Infi нет.

не, не в этом дело. У меня то все работает как админ. а вот у игроков нет. точнее срабатывает только один раз, спасает только перезаход

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!


Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.


Войти сейчас

  • Похожие публикации

    • Автор: Jdinovich
      На сервер произвелась DDos атака,хостинг ее отбил сервер через время поднялся,но теперь при заходе на сервер после лобби моментально просто появляется дебаг зона и все.http://forum.battleready.ru/uploads/monthly_2018_06/Screenshot_2018-06-08-11-17-25.png.87e0ff8111d405c6c1856ad8e9dfbeaf.png
      https://pastebin.com/72HewBMz Rpt log
       я увидел эту строчку с ошибкой Error 5 reading file "mpmissions\DayZ_Epoch_11.Chernarus\"
      Но я посмотрел по логам,когда сервер работал и там уже была эта ошибка,но сервер нормально функционировал,тоесть дело не в ней,а в чем?
    • Автор: Voteban
      Всем привет ! У меня проблема состоит в том что кнопка выхода не работает .Тоесть таймер не отсчитывает 10сек и из-за этого кнопка не активна .Как исправить ? Помогите люди добрые и не очень.
    • Автор: Gromillla
      Установил буксировку MF-Tow и Запрет на буксировку , но при попытке начать буксировку пишет что техника закрыта, хотя обе транспорта открыты и были куплены у торговца. Ошибок в RPT клиентском и серверном нет.
      Может что-то ещё необходимо? 
      Версия эпоча 1.0.6.2
    • Автор: wintyra
      Подскажите в чем может быть проблема, открываю в XM8 открываю гараж, технику видит но при загрузки ни чего не происходит, ошибку не высвечивает, просто закрывается и все. В rpt море ошибок даж не знаю куда смотреть(
      и замок на технику не ставится, не знаю из за этого же аль нет(

      Пожалуйста, Войдите или Зарегистрируйтесь, чтобы увидеть это: Вложение.
    • Автор: MrMiBl
      Добрый вечер уважаемые! Столкнулся с проблемами:
      1. сделал кастомные трейды, после этого возникла ошибка (Прикладываю скриншот ) И так со всеми торговцами....
      2. спам ошибки в клиентский рпт (РПТ сервера, а так-же клиента прикладываю)
      Кто "Шарит" не проходите мимо, подскажите где и что копать

      Пожалуйста, Войдите или Зарегистрируйтесь, чтобы увидеть это: Вложение.

      Пожалуйста, Войдите или Зарегистрируйтесь, чтобы увидеть это: Вложение.