Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
  • Нужна помощь?

    Создайте тему в соответствующем разделе
    Не нужно писать всё в чат!
  • Продаёте или покупаете?

    Пользуйтесь услугами гаранта
    Мы сделаем вашу сделку безопасной
  • Не хотите БАН?

    Пожалуйста, ознакомьтесь с нашими правилами
    Не нарушайте порядок
  • Загляните на торговую площадку

    Там вы можете купить
    Всё что касается игровых серверов
  • 0
Sign in to follow this  
sonic

Medical Attention

Добрый день. Помогите разобраться с проблемой. Установил мод Medical Attention, настроил его в профайле, но почему то не происходит заболевание сальмонеллой, от слова совсем. Даже менял шанс заболевания в случае пореза на 100 - не помогло. Остальной функционал мода работает нормально. 

Вот мои настройки в профайле:

Screenshot_1.png.f7e35bc7468fd81d7cc0f9f2a99249c2.png

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

Еще доп вопрос - конфликтует ли этот мод с модом Virus?

Share this post


Link to post
Share on other sites



  • 0
1 час назад, sonic сказал:

Еще доп вопрос - конфликтует ли этот мод с модом Virus?

По словам автора мода, да.

Share this post


Link to post
Share on other sites
  • 0

Заражение сальмонеллой проявляется не сразу.

Как вы поняли, что персонаж не заражён?

Share this post


Link to post
Share on other sites
  • 0

делал тест крови - все по нулям показывало каждый раз.

Share this post


Link to post
Share on other sites
  • 0

позле установки мода Медикал я ставил мод Вирус, все тесты делал уже после удаления мода вирус(из-за подозрения на их конфликт). Могла ли повлиять установка Вируса?

Share this post


Link to post
Share on other sites
  • 0
13 часов назад, sonic сказал:

позле установки мода Медикал я ставил мод Вирус, все тесты делал уже после удаления мода вирус(из-за подозрения на их конфликт). Могла ли повлиять установка Вируса?

Вайп был?

Share this post


Link to post
Share on other sites
  • 0

Вайпа не было, но вопрос решен. Спасибо за помощь!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you automaticly agree to our Guidelines and Privacy Policy.
We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.