Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
  • Need help?

    Create a topic in the appropriate section
    Don't write everything in the chat!
  • Take a look at the marketplace

    There you can buy
    everything related to game servers
  • Don't want a ban?

    Please read our rules
    Don't disturb the order!
  • Sell or buy?

    Use services of the guarantor
    We will make your deal safe
  • 0
Sergeyka

Пропал лут с сервера.

Доброго времени суток,форумчане
Пропал лут с сервера,фрукты и машины все на месте,исчезли только то что спавнится в зданиях,не могу понять в чём проблема,уже второй день.
Это лог запуска сервера
Помогите ребят буду очень признателен.

Пожалуйста, Войдите или Зарегистрируйтесь, чтобы увидеть это: Вложение.

Share this post


Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 0
3 часа назад, Prilip сказал:

Решил проблему, поделись информацией, где была проблема. На то и форум, чтобы другие могли с аналогичной бедой справиться, прочитав здесь, а не создавать новее одинаковые темы. 

Проблема была в строке 16611  тайпса
не прописал перед name  <type  

Share this post


Link to post
Share on other sites









  • 0

....и конечно вы ничего не делали с серверными файлами.

Share this post


Link to post
Share on other sites
  • 0
2 часа назад, paranoyk сказал:

....и конечно вы ничего не делали с серверными файлами.

я делал,добавил в types некоторые предметы для спавна код лок и запчасти от модовых машин,тайп приложил
и ещё пропали зомби с сервера....
всё было нормально,но через 6-8 рестартов сервера,лут пропал

Пожалуйста, Войдите или Зарегистрируйтесь, чтобы увидеть это: Вложение.

Edited by Sergeyka (see edit history)

Share this post


Link to post
Share on other sites
  • 0

....ну если вы последний раз там ковырялись,так там и ошибка в 90% случаев!.....Это же элементарно, вы считаете кто то будет просматривать 16681 строчку вашего тайпса что бы 16611 строчке найти ошибку?

Share this post


Link to post
Share on other sites
  • 0
2 часа назад, paranoyk сказал:

....ну если вы последний раз там ковырялись,так там и ошибка в 90% случаев!.....Это же элементарно, вы считаете кто то будет просматривать 16681 строчку вашего тайпса что бы 16611 строчке найти ошибку?

Большое спасибо!
 

Share this post


Link to post
Share on other sites
  • 0

со стандартным types всё так же,вайп делать не хотелось бы

Share this post


Link to post
Share on other sites
  • 0

Пользуйтесь нотпад++ с плагином для xml и xml валидаторами в сети

Кроме того, при включенном debuglog серв пишет в rpt про ошибки в xml

Share this post


Link to post
Share on other sites
  • 0
7 часов назад, Sergeyka сказал:

Решено,тему закройте пожалуйста)

Решил проблему, поделись информацией, где была проблема. На то и форум, чтобы другие могли с аналогичной бедой справиться, прочитав здесь, а не создавать новее одинаковые темы. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

By using this site, you automaticly agree to our Guidelines and Privacy Policy.
We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.