Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
  • Need help?

    Create a topic in the appropriate section
    Don't write everything in the chat!
  • Take a look at the marketplace

    There you can buy
    everything related to game servers
  • Don't want a ban?

    Please read our rules
    Don't disturb the order!
  • Sell or buy?

    Use services of the guarantor
    We will make your deal safe
  • 0
selahaher

Не подключается к серверу

Ребят ситуация такая, запустил свой сервер настроил все дела, нагуглил инфы как все это сделать настроить, что нужно для серва и т.д.
Открыл его временно на своей старой машине, естественно белый ip открыл порты в брэндмауере, открыл порты в роутере, перенаправление вырубил Upnp подрубил DMZ, заработало все нормально серв видно в списке серверов, люди могут заходит и все хорошо. После чего я понял что мой стерньки комп не потянет сервак иногда машины отталкивает от стен физика не естественная и всякие мелочи, и решили перенести на машину помощнее. В той сети стоит две машины обе мощные все дела, мы сначала попробывали на первой посильнее которая, то же настроили в той сети все порты и прочую лабуду выше описанную и все заработало все так же конектит и все ок так как эта машина иногда бывает занята и т. д. и т.п. решили поставить на ту вторую и с ней начались траблы. В роутере перенаправление на машину стоит, так же порты открыты для данной машины, на самой машине уже и брандмауер отрубили и антивирусы все возможные и защитники, и все бы хорошо, он даже появился в списке серверов но при нажатии играть пишет "Не удалось подключится неизвестная ошибка" и не понятно из-за чего, что то в Пк я так подозреваю так как на соседней машине все норм а на этой нет хотя находятся в одной сети к одному роутеру и т.д. но вот почему то не конектит. Хелп кто шарит мб знаете что делать

Edited by selahaher (see edit history)

Share this post


Link to post
Share on other sites

11 answers to this question

Recommended Posts










  • 0

Я думаю дело в какой то настройке ПК, потому что соседний ПК серв держит и все хорошо а этот нет. Что может блочить подключение к серверу на ПК?

Share this post


Link to post
Share on other sites
  • 0

Появились некоторые подробности с проблемой, сделал сброс настроек 10win, после чего запустил сервак, стало подключаться вроде бы все норм, но через минут 30 опять такая же проблема

Share this post


Link to post
Share on other sites
  • 0
3 часа назад, selahaher сказал:

Появились некоторые подробности с проблемой, сделал сброс настроек 10win, после чего запустил сервак, стало подключаться вроде бы все норм, но через минут 30 опять такая же проблема

скорее всего в роутере дело. Посоветовал бы что, но по примеру того что мне на работе советуют, поставь mikrotik ролутер и настрйо как надр,  и проблему исчезнут навсегда.  У тебя где-то соединение теряется из-за брандмауэра роутера, а где вопрос сложный.

Share this post


Link to post
Share on other sites
  • 0

123new  По сути проблема в Wind'e так как соседний Пк в этой сети с роутером нормально работает, а вот там где сервер должен стоять нет, чинилось на время после сброса настроек винды, 30 минут поработало а потом опять такая же проблема. Что то в винде блочит но вот что я не знаю мб кто знает, если подскажут не плохо а так винду серверную ставить собираюсь

Share this post


Link to post
Share on other sites
  • 0
6 минут назад, selahaher сказал:

123new  По сути проблема в Wind'e так как соседний Пк в этой сети с роутером нормально работает, а вот там где сервер должен стоять нет, чинилось на время после сброса настроек винды, 30 минут поработало а потом опять такая же проблема. Что то в винде блочит но вот что я не знаю мб кто знает, если подскажут не плохо а так винду серверную ставить собираюсь

винда какая? если 10 то защитник винды отрубаем хитрыми хакерскими способами.
Помимо этого антивирус и брандмаэр в отключение и наблюдаем. Если проявляется также, то проще винду тупо переставить на нужную, тем более, что вы ее и так собираетесь переставлять.

Share this post


Link to post
Share on other sites
  • 0

123new Защитник вырубал, не полное удаление конечно, но системы защиты вырубал все, антивируса там и нет вовсе сейчас.

Share this post


Link to post
Share on other sites
  • 0

И так к моей проблеме, некий отчет так сказать, переустановил винду, ничего это не дало, хз что делать, тащите веревку и мыло.

Share this post


Link to post
Share on other sites
  • 0
14 часа назад, selahaher сказал:

И так к моей проблеме, некий отчет так сказать, переустановил винду, ничего это не дало, хз что делать, тащите веревку и мыло.

компы на роутере местами поменяй попробуй если есть возможность

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

By using this site, you automaticly agree to our Guidelines and Privacy Policy.
We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.