Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
  • Нужна помощь?

    Создайте тему в соответствующем разделе
    Не нужно писать всё в чат!
  • Продаёте или покупаете?

    Пользуйтесь услугами гаранта
    Мы сделаем вашу сделку безопасной
  • Не хотите БАН?

    Пожалуйста, ознакомьтесь с нашими правилами
    Не нарушайте порядок
  • Загляните на торговую площадку

    Там вы можете купить
    Всё что касается игровых серверов
  • 0
Frenky12333

ca_communityconfigurationproject_e

Когда запускаю сервер, выдает вот такую ошибку " addon 'cba_xeh_oa' requires addon 'ca_communityconfigurationproject_e " нажимаю "ОК" сервер запускается , захожу в игру подключаюсь к сервер идет "Ожидание сервера" минут 5 , потом выдает вот такую ошибку " include file z addons dayz_code system bis_effects init.sqf not found " разжуйте барану , за ранее спасибо!

 

 

1cb9c49442c2ddca2af49fe872dba111.jpg

3b7a1d29a03115c7a06ba35e652e5a5f.jpg

Edited by Frenky12333 (see edit history)

Share this post


Link to post
Share on other sites

10 answers to this question

Recommended Posts




  • 0

 

эпоч или оверпоч? в параметрах запуска что? что в логах?

@echo off

start "arma2" /min "arma2oaserver.exe" -port=2302 "-config=instance_11_Chernarus\config.cfg" "-cfg=instance_11_Chernarus\basic.cfg" "-profiles=instance_11_Chernarus" -name=instance_11_Chernarus "-mod=@DayZ_Epoch;@DayzOverwatch;@Additions;@DayZ_Epoch_Server;"

 

Покажи, что у тебя в папке Arma2 OA лежит.

49508d32f9bfbc0bc14c45473f10427d.jpg

Edited by Frenky12333 (see edit history)

Share this post


Link to post
Share on other sites
  • 0

Вроде всё на месте. Проверь строку запуска в батнике, похоже мод не подключается.

При старте сервера не должно быть сообщений об ошибках.

Share this post


Link to post
Share on other sites
  • 0

Вроде всё на месте. Проверь строку запуска в батнике, похоже мод не подключается.

При старте сервера не должно быть сообщений об ошибках.

Проверял 

 

@echo off
start "arma2" /min "arma2oaserver.exe" -port=2302 "-config=instance_11_Chernarus\config.cfg" "-cfg=instance_11_Chernarus\basic.cfg" "-profiles=instance_11_Chernarus" -name=instance_11_Chernarus "-mod=@DayzOverwatch;@Additions;@DayZ_Epoch;@DayZ_Epoch_Server"
Edited by Frenky12333 (see edit history)

Share this post


Link to post
Share on other sites
  • 0

Вроде всё правильно. Проверяй целостность модов. Арму перекэшируй.

Share this post


Link to post
Share on other sites
  • 0

Вроде всё правильно. Проверяй целостность модов. Арму перекэшируй.

Теперь другая проблема, 2-3 минуты игры на сервере "прекращение игры арма" клиент закрывается , сервер продолжает работу 

Share this post


Link to post
Share on other sites
  • 0

Ты хоть отпишись как первую проблему решил. Людям пригодится.

Share this post


Link to post
Share on other sites
  • 0

Ты хоть отпишись как первую проблему решил. Людям пригодится.

В батнике поменял моды местами, @0verwatch должен первым запускаться, как на сервере, так и на клиенте.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

By using this site, you automaticly agree to our Guidelines and Privacy Policy.
We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.