Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
  • 0
chillpill3

Транспорт

Доброго времени суток, скачал  аддон с машинами разного рода,  в админке список присутствует, спавн происходит, но автомобиля нет, добавлял торговцам, покупает ключ есть машины нет..В редакторе пробовал спавнить там все внорме, Подскажите в чем может быть проблема?

1PXhcbwjLL0.jpg

Edited by chillpill3 (see edit history)

Share this post


Link to post
Share on other sites

12 answers to this question

Recommended Posts

  • 0

Антихак стоит на сервере?

Если стоит то,попробуй прописать ID машин туда в виде исключения!

Share this post


Link to post
Share on other sites



  • 0

а в при запуске сервера ты адон указал? и в продаже,если все нормально, техника должна нормально отображается.без лишних символов.

Share this post


Link to post
Share on other sites
  • 0

адон указан, только что все показывались, все покупалось и ездилось, после рестарта опьять тоже самое, печаль беда

Share this post


Link to post
Share on other sites
  • 0

Антихак стоит на сервере?

Если стоит то,попробуй прописать ID машин туда в виде исключения!

да вот хз где ID найти, так бы сразу в базу кинул

Share this post


Link to post
Share on other sites
  • 0

 

Антихак стоит на сервере?

Если стоит то,попробуй прописать ID машин туда в виде исключения!

да вот хз где ID найти, так бы сразу в базу кинул

Распакуй аддон и посмотри названия класс файлов

Share this post


Link to post
Share on other sites
  • 0

 

 

Антихак стоит на сервере?

Если стоит то,попробуй прописать ID машин туда в виде исключения!

да вот хз где ID найти, так бы сразу в базу кинул

Распакуй аддон и посмотри названия класс файлов

там нет id , у меня что то не контачит походу с вашим постом об рестартах автоматическими, в обычном режиме все пашет нормально, с рестартами нет(

-ohzVN8swBU.jpg

Share this post


Link to post
Share on other sites
  • 0

А в трейд ты не через идентификатор машину добавлял?)))))))))

ноу, через  TraderEditor по имени вбил, и все норм покупается, но если включаю скрипт с рестартами тогда нифига не пашет))

Share this post


Link to post
Share on other sites
  • 0

ну все рады конечно за тебя.но решение проблемы хотелось бы увидеть.

Share this post


Link to post
Share on other sites
  • 0

ну все рады конечно за тебя.но решение проблемы хотелось бы увидеть.

в батнике дописал подгрузку аддона.

Share this post


Link to post
Share on other sites
  • 0

ну понятно,я же это и имел ввиду когда написал "а в при запуске сервера ты адон указал?"

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

By using this site, you automaticly agree to our Guidelines and Privacy Policy.
We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.