Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
  • Need help?

    Create a theme in the appropriate section
    No need to write everything in the chat!
  • Sell or buy?

    Use the services of a guarantor
    We will make your transaction safe
  • Don't want a BAN?

    Please read our rules
    Don't disturb the order
  • Visit the market

    There you can sell or buy
    Everything related to game servers
  • 0
BigFNFal

Не виден сервер в DayZ Commander

Может быть тема уже затёртая до дыр, но возникла данная проблема, в  фильтре Arma 2 OA виден, в коммандере нет, подскажите какие порты нужно открыть и тд, буду рад любой помощи, сервер работает круглосуточно длительное время, так же имеется маршрутизатор D-link dir 320NRU, комп через него, в нём настройки на автоматическое получение Ip от провайдера, у меня он постоянный(ip).

Share this post


Link to post
Share on other sites

12 answers to this question

Recommended Posts

  • 0

В коммандер сервера не сразу влетают.

Жди.

И порты надо открывать если у тебя роутер, чтобы пинг проходил.

Share this post


Link to post
Share on other sites

  • 0

В коммандер сервера не сразу влетают.

Жди.

И порты надо открывать если у тебя роутер, чтобы пинг проходил.

можно по подробнее

Share this post


Link to post
Share on other sites
  • 0

В названии сервера указаны версия патча армы и мода эпоха? Если нет, то в любом месте названия сервера добавь (1.0.4.2/103718)

Share this post


Link to post
Share on other sites
  • 0

В названии сервера указаны версия патча армы и мода эпоха? Если нет, то в любом месте названия сервера добавь (1.0.4.2/103718)

указано просто epoch 1.0.4.2, сейчас сервер стал виден, но пинг 10000, порты открыты как в роутере так и в брандмауэре по методу :

 

Problem: Server does not appear in gamespy online server list.
Solution: Open these ports: UDP 2300-2400, 47624-47624,
28800-28900; TCP 2300-2400, 47624-47624 (in your
router too) and make sure reporting Ip is set
to "master.gamespy.com".
 
менял несколько раз название, видно что поменялось, но пинг всё так же 10000
Edited by azstudio (see edit history)

Share this post


Link to post
Share on other sites
  • 0

В общем проблема решилась открытием портов, сервер виден в DC, игроки заходят, но лично у меня в DC он имеет пинг 10000) Хз что это...И как лечить...

Share this post


Link to post
Share on other sites
  • 0

Это глюк командера.

Лучше бы они отключили эту херню.

У меня то пинг 1-10, то иногда 1000.

Share this post


Link to post
Share on other sites
  • 0

Помогите, сервер работает уже второй день. Рестарты настроил, все работает стабильно. Через Multiplayer сервер находит, а вот в коммандере не появляется. Мне кажется проблема с портом, но как его настроить, что бы все работало я не знаю. Помогите, прошу! У меня DIR-300NRU rev.B7 
Прошу, помогите! Вот мой скайп - dindon211. 

Share this post


Link to post
Share on other sites
  • 0

В общем проблема решилась открытием портов, сервер виден в DC, игроки заходят, но лично у меня в DC он имеет пинг 10000) Хз что это...И как лечить...

Можешь помочь, объяснить какие порты ты открыл и как их открыть!? 

Share this post


Link to post
Share on other sites
  • 0

У меня такая проблема!

 

Сервер виден на gametracker

Виден в списке серверов (в игре, без фильтра)

  • Если ввожу например в фильтр "epoch" или "1.63" или "125548" сервер находит но очень ппц долго надо ждать минуты 3 пока все прогрузятся (А Раньше до перевода на стим быстро находило за 3 секунды)

Share this post


Link to post
Share on other sites
  • 0

 

У меня такая проблема!

 

Сервер виден на gametracker

Виден в списке серверов (в игре, без фильтра)

  • Если ввожу например в фильтр "epoch" или "1.63" или "125548" сервер находит но очень ппц долго надо ждать минуты 3 пока все прогрузятся (А Раньше до перевода на стим быстро находило за 3 секунды)

открыл необходимые порты в фаерволе и всё заработало :D

Share this post


Link to post
Share on other sites
  • 0

Может кто знает...сервер ориджин, хостинг - lagfreeservers.com . Хостинг предложил подождать, но прошло уже 4 дня, сервер не появился в дейз коммандере. Версию в имя сам хост подставляет, на геймтрекере серв есть, в дейз лаунчере тоже. Ip: 185.22.234.41:2935 . Через поиск в игре серв тоже виден. На тикет дейз коммандера не отвечают(

Share this post


Link to post
Share on other sites
  • 0

Такая же проблема.

В конфиге

steamport = 2300;
steamqueryport = 2301;

(1.0.5.1/125548)";

reportingIP = "arma2oapc.master.gamespy.com";

requiredBuild = 125548;

 

Отключил фаерволл полностью.

Прописал те порты, что даны выше.

Пакеты ходят только по портам udp 2300-2400

 

На сам сервер вполне нормально заходит. И год назад, когда делал сервер все нормально работало.

Где косяк?

Edited by RyuuKiiroi (see edit history)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...