Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
  • 0
Sign in to follow this  
HellBoy

Радиация на всей карте

После запуска сервера,обнаружилась странная весч.Радиация трещала на всей карте.хп соответственно падало на раз.Подскажите чем лечить?

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts




  • 0

После запуска сервера,обнаружилась странная весч.Радиация трещала на всей карте.хп соответственно падало на раз.Подскажите чем лечить?

Радиация настраивается в файле init  в папке с миссией, там задаются координаты разрешённого для перемещения игроков квадрата. Все что за пределами квадрата, обучается радиацией (защита от выхода за карту) У тебя скорее всего нет строчек где указаны координаты.Небось старую миссию тупо закинул без пересборки на свежих файлах под используемую версию.

Edited by extremist (see edit history)

Share this post


Link to post
Share on other sites
  • 0

да,так и есть.настроено все нормально уже.осталось координаты выбить.

Скинте пожалуйста текст,что вбить надо.

Share this post


Link to post
Share on other sites
  • 0

да,так и есть.настроено все нормально уже.осталось координаты выбить.

Скинте пожалуйста текст,что вбить надо.

Возьми текст из оригинального init.sqf чистого файла миссии, который идет в комплекте сервера, согласно той карте,что у тебя стоит на сервере.

Допустим для карты Napf значение =18000

код выглядит примерно так:

 

// DayZ Epoch config
...
dayz_MapArea = 18000; // Default = 10000

Share this post


Link to post
Share on other sites
  • 0

Благодарю за помощь.Но проблема рещилась удалением дубля команды в init.sqf  DZE_BuildOnRoads = false.

Не знаю почему и что это даже за команда,но радиация прпала после удаления второй DZE_BuildOnRoads = true.

Share this post


Link to post
Share on other sites
  • 0

BuildOnRoads - это разрешение строить на дороге true- можно строить, false-нельзя строить

Share this post


Link to post
Share on other sites
  • 0

сталкивался с такой проблемой,ты небось еще в init.sqf прописал путь до rad_zone,если так то удали в инит комманду запуска .

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you automaticly agree to our Guidelines and Privacy Policy.
We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.