Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
  • OPG PROJECT

    Группа ВК

    По-настоящему хороший сервер с уникальным модом! 
     Заходи к нам,тебе тут понравится!
  • 0
Sign in to follow this  
Heldman

Проблема с Сейфами 1.0.4.2

Приветствую всех!

Проблема такого характера!

На сервере dayz epoch NAPF (1.0.4.2) не работают сейфы, а именно при вводе комбинации для открытия, сейф перестает быть доступным (будто становится текстурным), никаких пунктов меню  нет.

 

Я понимаю что дело в скриптах и решить проблему можно (путем последовательной установки скриптов на чистый клиент), но на неком форуме мне ответил один человек что можно добавить в init  некоторую строку, которая решит проблему без отката скриптов (сервера).

Если кто сталкивался и решил данную проблему, буду очень благодарен!

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Все дело было в версии сервера !!!

 

ДЦ падлюки, на мыло отписали что обновились до версии 1042, а на самом деле установили 1042а...

Я даже значения не придал букве "а" перед версией клиента которую поставил мой ДЦ (1.0.4.2а)...и соответственно залил серв от версии 1.0.4.2. Стоило на нужную мне версию перезалить файлы, как тут-же заработали сейфы. 

 

я немцев не понимаю :laugh:...их шпрехин дойч них :wallbash:

Share this post


Link to post
Share on other sites



  • 0

Может дело в антихаке?

Видел на одном сервере при открытие сейфа из игры антихак изгонял.

Помогла им настройка\обновление фильтров.

Share this post


Link to post
Share on other sites
  • 0

скорее всего, потому что у меня на сервере была таже проблема, и после обновлления антихака и фикса сервера 1.0.4.2а, всё заработало и перестало кикать. В чём конкретно сказать не могу потому что обновил одновременно))) и сервер и антихак

Share this post


Link to post
Share on other sites
  • 0

Все дело было в версии сервера !!!

 

ДЦ падлюки, на мыло отписали что обновились до версии 1042, а на самом деле установили 1042а...

Я даже значения не придал букве "а" перед версией клиента которую поставил мой ДЦ (1.0.4.2а)...и соответственно залил серв от версии 1.0.4.2. Стоило на нужную мне версию перезалить файлы, как тут-же заработали сейфы. 

 

я немцев не понимаю :laugh:...их шпрехин дойч них :wallbash:

У меня изначально всё работало, с инфистаром на 1.0.4.2а. инфистар обновил антихак, прислал новый, сталло кикать за сейфы( бесит

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you automaticly agree to our Guidelines and Privacy Policy.
We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.