Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
  • Need help?

    Create a topic in the appropriate section
    Don't write everything in the chat!
  • Take a look at the marketplace

    There you can buy
    everything related to game servers
  • Don't want a ban?

    Please read our rules
    Don't disturb the order!
  • Sell or buy?

    Use services of the guarantor
    We will make your deal safe
  • 0
Vetal

[VehicleDeleted] периодически пропадают машины

Приветствую, сервер 1.21 и Expansion , периодически пропадают машины ,в логе выглядит так:
[15:45]Vetal: 01:12:28.657 [VehicleEngine] Player Survivor [uid=ххх] started vehicle Sarka 120 (id=14617B40804AF9B539F5A0B8EA48B314 pos=<84.037193, 111.877670, 4414.155762>)
01:14:25.042 [VehicleLeave] Player Survivor [uid=ххх] left vehicle Sarka 120 (id=14617B40804AF9B539F5A0B8EA48B314 pos=<434.268127, 133.767609, 5125.875977>)
01:17:39.706 [VehicleDeleted] Sedan_02_Grey (id=14617B40804AF9B539F5A0B8EA48B314 pos=<434.268311, 133.767578, 5125.875977>)
-приехал-вышел-отошёл метров 50-100 и тачка исчезла. Модов на технику нет ,найдена,собрана,исправна на момент исчезновения.
По умолчанию в types на технику стоит  <nominal>0</nominal>,время жизни для техники видимо берется из другого конфига , в качестве эксперемента пробил всё на 3888000....результата -0.
[15:48]Vetal: Может пропасть одна в 3-4 дня , может она в день ). Никто не сталкивался с подобным? В чём может быть  проблема?

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Опечатка :

<nominal>0</nominal>
<lifetime>3</lifetime>     в качестве эксперемента пробил всё на 3888000....результата -0.

Share this post


Link to post
Share on other sites



  • 0

UP! Та же история. Происходит удаление машин, пробовал лайфтайм ноль эмоций. Непонимаю почему удаляются. Причем проблема появилась после последнего апдейта игры.

21:47:07.929 [VehicleLeave] Player Hound [uid==] left vehicle Gunter 2 (id=F3C43ECD9344447DBA9D6A8ADD0318EF pos=<11515.115234, 59.251488, 14791.738281>)
21:47:49.867 [VehicleDeleted] Hatchback_02 (id= pos=<11515.115234, 59.251503, 14791.738281>)

Хелп, нужна помощь. Непонимаю почему.

@Vetal решил проблему? не могу никак найти причину ошибки

Edited by HoundGames (see edit history)

Share this post


Link to post
Share on other sites
  • 0

Поправилось последующими обновлениями,внятного ответа нигде не нашёл.Попробуй заменить стандартную технику модовой,мне кажется пропадала только штатная.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

By using this site, you automaticly agree to our Guidelines and Privacy Policy.
We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.