Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
  • Need help?

    Create a topic in the appropriate section
    Don't write everything in the chat!
  • Take a look at the marketplace

    There you can buy
    everything related to game servers
  • Don't want a ban?

    Please read our rules
    Don't disturb the order!
  • Sell or buy?

    Use services of the guarantor
    We will make your deal safe
  • 0
Metoss

Создал мод рюкзак себе на сервер а он крашит сервер

Создал

Пожалуйста, Войдите или Зарегистрируйтесь, чтобы увидеть это: Вложение.

Share this post


Link to post
Share on other sites

14 answers to this question

Recommended Posts

  • 0

Проблема решена мод был правильно запакован но я не разу не публиковал моды в стим по этому при заливке мода в  файле meta.cpp  строка publishedid= 0 ,  залил мод подождал время потом зашел на страницу с модом выделил путь файла в браузере скопировал айди файла в мастерской зашел снова в meta.cpp поправил айди и зашел в публикатор и обновил мод с новым айди и он сработал 

 

Share this post


Link to post
Share on other sites







  • 0

Ты перед тем как в стим выгружать, его проверял на работоспособность?

 

Share this post


Link to post
Share on other sites
  • 0
6 минут назад, BARSkiy сказал:

Ты перед тем как в стим выгружать, его проверял на работоспособность?

 

У меня только серв на G-portal и нет офлайн сервера на компе. так сказать пилю в онлайн режиме тут же захожу и тестирую так как я один на сервере сам на сам ))) Но проверял его через сигнатуры DS проблем не было выявленно до загрузке на сервер . Собирал его по гайду фидова о изменении цветов

Edited by Metoss (see edit history)

Share this post


Link to post
Share on other sites
  • 0
1 час назад, Metoss сказал:

У меня только

Пожалуйста, Войдите или Зарегистрируйтесь, чтобы увидеть это: Вложение.

Share this post


Link to post
Share on other sites
  • 0

еще проще вариант

https://github.com/Arkensor/DayZCommunityOfflineMode/tree/master/Missions

папку с миссией кидаешь куда угодно

в лаунчере загружаешь локальный мод и в настройках выбираешь путь до папки с миссией

нажимаешь кнопку Играть и вуаля ты в дейзи

все ошибки смотришь в логах C:\Users\имя юзера\AppData\Local\DayZ

Share this post


Link to post
Share on other sites
  • 0

Оно конечно спасибо что все скидываете офлайн Лаунчер только вопрос не в офлайн лаунчере а в том что собрал мод он реально должен быть жизне способен а он не запускает сервер по итогу тут офлайн режим то не причем я понять не могу где промаха дал так как ПБО рабочий получился ключи выдал конвертацию сделал все упаковал и выложил на стим со стима загрузил на хост G-portal и тут началась проблема когда включаю сервер он сразу выключается (((

 

Share this post


Link to post
Share on other sites
  • 0

Тебе люди правильно говорят, что сперва офлайнт тест а потом загрузка в онлайн

Share this post


Link to post
Share on other sites
  • 0

Нашел проблему мета срр файл без публишер айди теперь пытаюсь перезаливать в стим чтоб начал работать мод

Share this post


Link to post
Share on other sites
  • 0

Всем доброго дня!
Думаю, что вопрос похож на заявленную тему.
- Сделал мод. Скомпоновал pbo-ками. Прописал ключи и т.д. Мой мод с другими модами.
- Поставил на ВЫДЕЛЕННЫЙ сервер.
Все отлично все работает. Вопросов нет.
- Поставил на ЛОКАЛЬНЫЙ сервер (на компе)
Все отлично, все работает. Вопросов нет.
- Ставлю в такой же комплектации на ИГРОВОЙ сервер. 
УПС. СЕРВАК не запускается. 
- Убираю свой мод. Сервак запускается.
В чем может быть проблема и где нужно "покапать" что бы решить проблему.

Спасибо.

 

Edited by DedForester (see edit history)

Share this post


Link to post
Share on other sites
  • 0

копать в сторону логов, крашлогов, возникающих ошибок при запуске сервера.

Допускаю, что мод требует какой-то еще мод, но этот мод не установлен на игровом.

Share this post


Link to post
Share on other sites
  • 0
Только что, 123new сказал:

копать в сторону логов, крашлогов, возникающих ошибок при запуске сервера.

Допускаю, что мод требует какой-то еще мод, но этот мод не установлен на игровом.

Это получается, что есть разница между выделенным сервером и игровым?

 

Share this post


Link to post
Share on other sites
  • 0
1 минуту назад, DedForester сказал:

Это получается, что есть разница между выделенным сервером и игровым?

 

получается

Share this post


Link to post
Share on other sites
  • 0
09.08.2021 в 09:54, DedForester сказал:

Всем доброго дня!
Думаю, что вопрос похож на заявленную тему.
- Сделал мод. Скомпоновал pbo-ками. Прописал ключи и т.д. Мой мод с другими модами.
- Поставил на ВЫДЕЛЕННЫЙ сервер.
Все отлично все работает. Вопросов нет.
- Поставил на ЛОКАЛЬНЫЙ сервер (на компе)
Все отлично, все работает. Вопросов нет.
- Ставлю в такой же комплектации на ИГРОВОЙ сервер. 
УПС. СЕРВАК не запускается. 
- Убираю свой мод. Сервак запускается.
В чем может быть проблема и где нужно "покапать" что бы решить проблему.

Спасибо.

 

Перепроверь все связи при запаковке ПБО , внимательно несколько раз. Потом все что проверил сам перепроверь на валидаторе. После того как все перепроверил 2-3 раза запаковывай после перепроверь правильно ли ты создал ключи и они не взаимодействуют с одним и тем же модом при этом имеются разные сборки ключа. После перепроверь Meta.cpp на идентификационный код на мод. Если и это не помогло проверяй сам ПБО снова там значит что то ты натворил страшного 🙂

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

By using this site, you automaticly agree to our Guidelines and Privacy Policy.
We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.