Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
  • OPG PROJECT

    Группа ВК

    По-настоящему хороший сервер с уникальным модом! 
     Заходи к нам,тебе тут понравится!
  • 0
Tool

Не удалось соединиться.

Началось все с того как администратор сервера заказал новый хостинг.После этого при подключении к его серверу пишет"Не удалось соединиться".И так не только у меня одного.Переустанавливал клиент,и делал все возможное что бы зайти,но увы никак.Это навело меня на мысль,что что то не так с его сервером.Напишите возможно ли это исправить?Если да то как?P.S многие игроки к нему свободно могут подключиться.

Share this post


Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 0

пусть твой админ нормально прокинет порт на роутере, или что там у него - фаирволл, брандмаур...

Share this post


Link to post
Share on other sites



  • 0

И я так же могу подключаться к любым другим серверам,но не к его.Сервер стоит на хостинге.Так что через тангл к нему я не смогу подключиться.

Share this post


Link to post
Share on other sites
  • 0

Вопрос может показаться глупым, но не изменилась ли у него версия бета-патча или мода epoch?

Share this post


Link to post
Share on other sites
  • 0

 

Вопрос может показаться глупым, но не изменилась ли у него версия бета-патча или мода epoch?

 

Да он сменил версию и бетапатч.У меня тоже стоят все эти обновления.

Share this post


Link to post
Share on other sites
  • 0

А. Ну так если к другим серверам спокойно подключаешься, то это к нему вопросы. Может вайтлист воткнул, может накосячил где.

Share this post


Link to post
Share on other sites
  • 0

А. Ну так если к другим серверам спокойно подключаешься, то это к нему вопросы. Может вайтлист воткнул, может накосячил где.

Да я вот и думаю где он накосячил.Вот и написал сюда т.к он не решает проблему.

Share this post


Link to post
Share on other sites
  • 0

Заметил подобную проблему у своих игроков при подключению к серверу через DayZ Commander идёт вечная загрузка и чёрный экран, даже в лобби не пускает, а вот из игрового мультиплеера тут же коннектится к серверу.

Share this post


Link to post
Share on other sites
  • 0

У тебя черный экран, а у него именно выкидывает.

Его проблема в непрокинутых портах.

По твоей теме незнаю...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

By using this site, you automaticly agree to our Guidelines and Privacy Policy.
We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.