Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
  • Need help?

    Create a topic in the appropriate section
    Don't write everything in the chat!
  • Take a look at the marketplace

    There you can buy
    everything related to game servers
  • Don't want a ban?

    Please read our rules
    Don't disturb the order!
  • Sell or buy?

    Use services of the guarantor
    We will make your deal safe
  • 0
XenoZD

Игра не видит локальный сервер

Сам сервер запускается и работает, но лаунчер DayZ его в упор замечать не хочет. Изменения разве что только в моде, но на них и сервер бы ругался имхо.
Может, обнова какая вышла а мой стим это пропустил, кто знает

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0

в лаунчере стим при включенном сервере зайти в раздел (Серверы далее вкладка ЛВС) там должен отображаться ваш локальный сервер. 

 

Пожалуйста, Войдите или Зарегистрируйтесь, чтобы увидеть это: Вложение.

Edited by Kosmo (see edit history)

Share this post


Link to post
Share on other sites





  • 0
1 час назад, Kosmo сказал:

в лаунчере стим при включенном сервере зайти в раздел (Серверы далее вкладка ЛВС) там должен отображаться ваш локальный сервер. 

 

Пожалуйста, Войдите или Зарегистрируйтесь, чтобы увидеть это: Вложение.

 

Именно там его и нет

Share this post


Link to post
Share on other sites
  • 0
1 час назад, Kosmo сказал:

в лаунчере стим при включенном сервере зайти в раздел (Серверы далее вкладка ЛВС) там должен отображаться ваш локальный сервер. 

 

Пожалуйста, Войдите или Зарегистрируйтесь, чтобы увидеть это: Вложение.

В том то и вопрос. У меня тоже вчера всё отображалось, а сегодня нет. Никаких изменений в бренждауэре не делал. Кстати, через прямое подключение подключается

 

Share this post


Link to post
Share on other sites
  • 0

Уф...я думал я чего не так нажал и не то воткнул.....
Проблема та же.
Брандмауер порты открыты, роутер-то же. Стим Кверри порт-в конфиге-прописан.

У кого какие подозрения?

Share this post


Link to post
Share on other sites
  • 0

Эт наверное у всех так... Сервер находит только во вкладки "Сообщества" в ЛВС его нету

Share this post


Link to post
Share on other sites
  • 0

А я сломал пинг и выпустил трассер в шлюз...Хм, вроде же обновлений не было ...ИМХО виновато обновление виндовс.

Share this post


Link to post
Share on other sites
  • 0

Кстати вчера мучался с той же проблемой, тоже не видит серв в ЛВС, порты все открыты, тоже не понимаю в чем причина

Share this post


Link to post
Share on other sites
  • 0

Пожалуйста, Войдите или Зарегистрируйтесь, чтобы увидеть это: Вложение.

 Что это может значить?

 

Share this post


Link to post
Share on other sites
  • 0

У меня этого раньше не было, как это решить подскажите пожалуйста 

Share this post


Link to post
Share on other sites
  • 0
1 час назад, Balcoz сказал:

Пожалуйста, Войдите или Зарегистрируйтесь, чтобы увидеть это: Вложение.

 Что это может значить?

 

Сервер запущен вот что это значит. А запущен он в ЛВС

Share this post


Link to post
Share on other sites
  • 0

Прикол в том что, его там не видно!

 

Share this post


Link to post
Share on other sites
  • 0

Я думаю это повлияло последнее криворукое обновление стима

Share this post


Link to post
Share on other sites
  • 0
7 минут назад, danisimus сказал:

Я думаю это повлияло последнее криворукое обновление стима

и руки наши))

Share this post


Link to post
Share on other sites
  • 0

Такая же проблема, уже и порты заново открыл, и сервер заново пересобрал, и че тока не делал. На локалке не виден =(

Share this post


Link to post
Share on other sites
  • 0

капец, я то думал, что что то натворил! Сервер не виден в лвс, это факт! Брандмауэр вообще отключил, результата ноль.

Share this post


Link to post
Share on other sites
  • 0

Видимо проблема обрела глобальные масштабы.
Подключайтесь через прямое подключение.

Share this post


Link to post
Share on other sites
  • 0
3 минуты назад, Verum сказал:

Подключайтесь через прямое подключение.

а моды? в ручную не охота выбирать, там было очень удобно

Edited by FreddyCruger (see edit history)

Share this post


Link to post
Share on other sites
  • 0
10 минут назад, FreddyCruger сказал:

а моды? в ручную не охота выбирать, там было очень удобно

А зачем вручную? Во вкладке моды выбрали один раз и всё.. перешли в раздел "СЕРВЕРы" и подключились через кнопку "Прямое подключение". Выбранные моды подключаются автоматом.
Ну по крайней мере, у меня подключены моды только моего сервера для его настройки. Поэтому переключать каждый раз не надо. 

Share this post


Link to post
Share on other sites
  • 0
14 минут назад, Verum сказал:

у по крайней мере, у меня подключены моды только моего сервера для его настройки. Поэтому переключать каждый раз не надо. 

да у меня тут из-за этого проблема
ставлю expansion на deerisle 
строка запуска такая

== D:\DeerISLE\DayZServer\DayZServer_x64.exe
== "DayZServer_x64.exe"  -config=serverDZ.cfg -port=2302  -Profiles=profiles -nosplash -noPause -noBenchmark -scrAllowFileWrite -dologs -adminlog -netlog -freezecheck "-mod=@CF;@Community-Online-Tools;@DeerIsle;@DayZ-Expansion-;@DayZ-Expansion-Licensed-;@DayZ-Expansion-Vehicles-;@DayZ-Expansion-Core-" "-servermod=" -FilePatching "-BEpath=D:\DeerISLE\DayZServer\battleye"

ключи все скопировал в папку keys

 

соединяюсь прямым подключением вкидывает с ошибкой

kicked from server: 6 (Client contains PBO which is not part of server data: D:\SteamLibrary\steamapps\common\DayZ\!Workshop\@DayZ-Expansion-\addons\vehicles_ground_vanilla.pbo)

уже горит прям, не хочет заходить и все тут, вот результат прямого коннекта

Edited by FreddyCruger (see edit history)

Share this post


Link to post
Share on other sites
  • 0

@FreddyCruger  Проблема в том, что у Вас различаются файлы на сервере и в воркшопе... В частности указанный Вами файл - vehicles_ground_vanilla.pbo

Share this post


Link to post
Share on other sites
  • 0
2 минуты назад, Verum сказал:

Проблема в том, что у Вас различаются файлы на сервере и в воркшопе... В частности указанный Вами файл - vehicles_ground_vanilla.pbo

каким образом, если я скопировал папку мода на сервер из воркшопа, и ничего с ней не делал

 

image.png.9b4ada293b3122b814520235a761952b.png

Edited by FreddyCruger
одинаковы до байта (see edit history)

Share this post


Link to post
Share on other sites
  • 0
3 минуты назад, FreddyCruger сказал:

каким образом, если я скопировал папку мода на сервер из воркшопа, и ничего с ней не делал

Объяснить не могу, но данная проблема у меня решилась после:
1. Заного скачал мод со стима в Воркшоп.
2. Заного скопировал в папку сервера.
Дополнительно проверьте правильность написания подключаемых модов и отсутствия на сервере дубликатов модов.

Share this post


Link to post
Share on other sites
  • 0
Только что, Verum сказал:

Дополнительно проверьте правильность написания подключаемых модов и отсутствия на сервере дубликатов модов.

проблема точно не в этом, названия все проверено и не раз. Дубликатов тоже нет. ДА и модов всего 7 штук. А смысл заного качать мод если он поключается с одной и той же папки!

Share this post


Link to post
Share on other sites
  • 0
1 час назад, FreddyCruger сказал:

проблема точно не в этом, названия все проверено и не раз. Дубликатов тоже нет. ДА и модов всего 7 штук. А смысл заного качать мод если он поключается с одной и той же папки!

Я не знаю в чём проблема, для меня тоже это было загадкой.. но, скачав заного мод, проблема ушла.

Share this post


Link to post
Share on other sites
  • 0
17 часов назад, Verum сказал:

Я не знаю в чём проблема, для меня тоже это было загадкой.. но, скачав заного мод, проблема ушла.

не поверишь, перекачал мод и действительно заработало!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

By using this site, you automaticly agree to our Guidelines and Privacy Policy.
We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.