Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
  • Need help?

    Create a topic in the appropriate section
    Don't write everything in the chat!
  • Take a look at the marketplace

    There you can buy
    everything related to game servers
  • Don't want a ban?

    Please read our rules
    Don't disturb the order!
  • Sell or buy?

    Use services of the guarantor
    We will make your deal safe
  • 0
GraueWolfe

Ошибка 0х00040031, AuthPlayerLoginState

Доброго времени суток!

Подскажите пожалуйста решение проблемы,может кто сталкивался. Пробовал разные способы известные для входа напрямую и через меню в игре, через поиск сервера в меню, даже лаунчер скачал DZSA, каждый мод в ручную восстанавливал, проверял файлы, игра только установлена моды только для 1 сервера играю пинг на проекте 50, соединение стабильное, как только рестарт происходит я из менюшки зайти не могу только танцы с бубнами и то вчера минут 20-30 пытался по новой войти всеми способами не получилось психанул и ушёл спать. 

Помогите советом! IMG_20210911_101401.jpg.1f38e524df435d3d254d78fb66c3756a.jpg

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0
18 часов назад, FreddyCruger сказал:

после рестарта, вырубай игру и лаунчер и заново запускай. Как понял, ты игрок, не владелец сервера? Или как? Если второе, то переустанови battleye

 

попробую сначала ваш вариант
 

Edited by GraueWolfe
Попробовал не сработало ничего! Все та же проблема, не важно выключал я клиент с игрой или стим. Проблема не исчезла даже с переусановкой Battleye (see edit history)

Share this post


Link to post
Share on other sites





  • -1

моды удали и по одному подключай, возможно решится беда

Share this post


Link to post
Share on other sites
  • -1

после рестарта, вырубай игру и лаунчер и заново запускай. Как понял, ты игрок, не владелец сервера? Или как? Если второе, то переустанови battleye

 

Share this post


Link to post
Share on other sites
  • -1

все моды отключил и также?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

By using this site, you automaticly agree to our Guidelines and Privacy Policy.
We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.