Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
  • Need help?

    Create a topic in the appropriate section
    Don't write everything in the chat!
  • Take a look at the marketplace

    There you can buy
    everything related to game servers
  • Don't want a ban?

    Please read our rules
    Don't disturb the order!
  • Sell or buy?

    Use services of the guarantor
    We will make your deal safe
  • 0
Sign in to follow this  
brodyaga777

Сервер запускается после нескольких попыток

ПОдобная проблема как у автора этой темы 

Но у меня вот в чем. Использую КАСТОМНУЮ карту, при попытке к черноруссии, со всем списком модов, скриптов и другого мусора - все ок. Если ставлю кастомную миссию, сервер может запуститься не сразу. Крашит на этом моменте при прочтенич задания. 

image.png.9a30e8a0e9f4b8d4bb41ee8c646b6101.png

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Была тоже самое какие моды вы используете ?

Share this post


Link to post
Share on other sites



  • 0
18 минут назад, Banda сказал:

Была тоже самое какие моды вы используете ?

а при чем тут моды? я конечно понимаю что зачастую моды являются проблемой на стороне сервера. НО проблема я думаю в миссии сервера. Черноруссия, Ливония - запускаются без проблем. куча модов(просто лень перечислять), скрипты(куча) - работало на 1.10. теперь обновился до 1.11 все ок, кроме запуска кастомной карты. 

Share this post


Link to post
Share on other sites
  • 0
2 часа назад, brodyaga777 сказал:

а при чем тут моды? я конечно понимаю что зачастую моды являются проблемой на стороне сервера. НО проблема я думаю в миссии сервера. Черноруссия, Ливония - запускаются без проблем. куча модов(просто лень перечислять), скрипты(куча) - работало на 1.10. теперь обновился до 1.11 все ок, кроме запуска кастомной карты. 

У меня была проблема в 1 моде 

Share this post


Link to post
Share on other sites
  • 0
18 минут назад, Banda сказал:

У меня была проблема в 1 моде 

в каком? проще тебе назвать мод. да и ты писал что у тебя в спавне объектов были проблемы

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you automaticly agree to our Guidelines and Privacy Policy.
We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.